You are here: Pulse Connect Secure > Pulse Connect Secure Administration Guide > Remote Access > VPN Tunneling > Linux Client Requirements

Linux Client Requirements

Linux clients signing in to VPN tunneling via Mozilla Firefox must ensure that the OpenSSL libraries are installed on the client. Most Linux versions come pre-packaged with OpenSSL. If you encounter a Linux user that does not have the required OpenSSL libraries, you can direct them to the following resource where they can be obtained and installed for free:

See http://www.openssl.org/related/binaries.html for details. (You can also advise users to compile their own version by directing them to the source at http://www.openssl.org/source/.) The required version is libssl.so.0.9.6b.

Related Topics